Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ZX10R203

Pages: [1]
1
Trips / Re: Highway 130 - Mt Hamilton between San Jose & Patterson, CA
« on: August 29, 2011, 12:08:51 AM »
Patterson is where I am at. This road is about a mile down the street from me. Yes it really needs new pavement badly. Been wanting to take my Kawy but too risky. If you guys ever come trough there let me know and I'll have cold beers in the fridge!!

2
N00b Check-In / Re: Hi
« on: August 26, 2011, 10:16:36 PM »
Fresno is a couple hours south of me.  I am in a small town called Patterson towards Tracy,Modesto....  Big farming community but the house prices are amazing.  My wife and I moved out of the Bay Area due to a lot of drugs and violence where we were.  A few of the bad apples used to sell drugs right across the street and adding that we were paying rent in a 150 year old house, we had to move.

A meet and great would be awesome in the future.  I know there are a few other MR2 owners in the Fresno area.


The AW has a few issues and that now that I have a garage at home to work on the cars they will get fixed.  I am pretty sure I have a faulty head gasket since it pump all the coolant out through the reservoir and overheats at constant freeway speeds.  A small break in the head gasket pushing gases from the combustion chamber into the cooling system.


I started with the 93 mainly as a commuter vehicle for now.  My truck gets 10 mpg and need something ASAP as I am spending $100 on fuel per week and I work only 4 days a week.  The 93 had a blown head gasket when I picked up and I just put in another 5SFE motor in it but the thing won't start.  I kinda know my way around cars and had a friend help me with the install of the motor.  Since we did not know the condition internally of the newly acquired motor we opened the top end up, removed the head, gave it a good cleaning, replaced the gaskets and installed it.  Since my car skills aren't all there, I have a feeling the timing on the motor is way off.  It cranks but won't start! I am going to attempt getting it right but...if it doesn't work I will be calling a mechanic $$$$$.

I do have to get rid of the S2000 wheels on the 93 ASAP.  The offset is just ridiculous.  Know anyone looking to buy a set with almost new tires?!?

3
N00b Check-In / Hi
« on: August 26, 2011, 09:13:23 PM »
New here but been a MR2 owner for a while.


Just looking for some new people to talk to outside of the "other" MR2 site.  Too much politics there if you know what I mean.


I currently own 2 MR2s.


1987 MR2






and my recently acquired 1993 MR2 with a blow head gasket (didn't do it, I got it like that for cheap!!)



Pages: [1]